Enable audio in chrome for Online Monitors AnyWhere

My channel won't play videos with audio


In case you are using Chrome or Chromium to play your Online Monitors AnyWhere channel, you will have to enable automatic video playback as follows:
‚Äč

1.      Open the relevant Chrome or Chromium browser manually and type chrome://settings/content/sound in the address bar.

2.      In the section Allow press the Add button.

3.      Type [*.]monitorsanywhere.com and press Add.



    • Related Articles

    • How to set up Windows10 device to run with the Online Monitors AnyWhere app

      How to set up Windows10 device to run with the Online Monitors AnyWhere app Introduction A regular PC with Windows 10 on it, is in general a very solid digital signage setup. In this guide, we'll show you how to install and configure Chromium as the ...
    • How to send different audio channels to different screens using VLC

      How to send different audio channels to different screens using VLC How to send different audio channels to different screens using VLC In the following guide we will walk you through on how to stream a different audio channel to different screens by ...
    • How to set up Linux-based device to run with the Online Monitors AnyWhere

      This article was written based on usage of Ubuntu Linux. If you want to use Debian or other distro's based on Debian this article should be straight forward. If you want to use a different distro we assume you are familiar enough with it and Linux in ...
    • Screens freezes when Chrome browser is used to play content

      It's a known issue for MAWi ZERO in the latest builds of Windows10 (build 1903 and up), that if sending a URL to play on a screen using the Chrome browser, it will cause the screen to freeze or to show 'No Signal' message on the screen. A temporary ...
    • Fix BSOD using Chrome/Edge V87/88

      If Chrome v91 or lower is installed  please follow this guide to fix the issue that causes Windows Blue Screen using Chrome/Edge and Zero Clients. If Chrome V92 was installed please first uninstall Chrome V92 Install Chrome V91 using this ...